Jump to content
Sign in to follow this  
seesthru

Sound effects

Recommended Posts

I get the same thing.  But.... I still enjoy playing the audio in the preveiw  thing.

Share this post


Link to post
Share on other sites

I actually can hear it anytime since I've downloaded the audios, and I have the sound theme on my computer.  They're really nice.  There's a lot of good stuff in the downloads.

Share this post


Link to post
Share on other sites

When you have the sound theme on teh computer, do the sounds replace computer notification sounds, etc?

Share this post


Link to post
Share on other sites
13 hours ago, seesthru said:

When you have the sound theme on teh computer, do the sounds replace computer notification sounds, etc?

Yes, the MLM sound replaces them all.  It's a complete sound scheme.  I'm just not sure what operating systems it covers.  I downloaded mine for Win 7.  Here's the post with all the info.  If you have a system higher than 7, I see no reason why it wouldn't work.  The thread states I have Vista, but I now have 7.  The download link still works.

https://millennium-thisiswhoweare.net/tiwwa/topic/25303-millennium-2012-windows-7-desktop-theme/

 

Here's the MLM Downloads page with other goodies.

https://millennium-thisiswhoweare.net/downloads/

  • Like 1

Share this post


Link to post
Share on other sites

Wow I downloaded it and it went immediately to the theme! Nice!

Share this post


Link to post
Share on other sites
9 hours ago, seesthru said:

Wow I downloaded it and it went immediately to the theme! Nice!

Good, glad it's working for you.  Enjoy!  I sure do.  :ouro:

Share this post


Link to post
Share on other sites

I don't notice any different sounds than before, but I have a MLM background now!

Share this post


Link to post
Share on other sites

Did you check your sound schemes to make sure that MLM is chosen?  I'm sure it was added to your sounds, but not working till you set it.

  • Like 1

Share this post


Link to post
Share on other sites
15 hours ago, seesthru said:

I'll have to do that.

Let me know if that solves your problems.  Otherwise, you might want to post something in the help section, or write Graham direct in a PM.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.