Jump to content

TIWWA Staff Blog

  • entries
    82
  • comments
    161
  • views
    96,724

Contributors to this blog

Recent Server Performance Issues - Seemingly Resolved

Sign in to follow this  
The Old Man

265 views

The Elder Staff Team including myself have been very concerned about a recent bout of server sluggishness that you may have also noticed. For example, messages taking a while to post or edit, new topics taking a while before they load into your browser etc. For this I apologise, it has been very frustrating especially when you have a lot to do on TIWWA.

We have been working with our web host to try and track down the issue and today the root cause has apparently been identified and addressed. I hate to speak too soon, but already I'm seeing a marked difference in the page loading times and I'm able to whiz through the topics, blogs and gallery. Either that or everyone else on the plant using the Internet has disappeared!

Sign in to follow this  


5 Comments


Recommended Comments

I'm glad to hear that I'm not the only one who's had problems lately. At one point I thought it was my mobile connection that was causing the slowliness, although it occurred only here at TIWWA! :wink:

Share this comment


Link to comment

Sorry Vivi - it was really annoying indeed. That's the problem with shared hosting, it can take a while to find out what's causing the problem. I used TIWWA for some time last night and it was really flying along.

Thanks for reading and commenting on the staff blog too - much appreciated!

Share this comment


Link to comment

Dear Graham,

I wonder if it's just me but the board has been very slow at times again, since yesterday evening. Have you noticed that too?

All the best!

Share this comment


Link to comment

Hi Vivi, yes I noticed too and brought it to the attention of the web host. I'd had several Siteuptime.com e-mails warning me the site was down throughout the day. Apparently there was a network fault, and whilst I was later in work, they confirmed it had been resolved. Seems okay to me this morning.

Share this comment


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×